So-net無料ブログ作成
検索選択

ソネブロ、おかしい(管理画面&ツイート貼り付け) [▼ブログ管理]

うーん、どうもソネブロが変だ。メンテナンスが昨日あったんだけど。

【完了】システムメンテナンス(12月4日深夜) [pickup]
http://blog-wn.blog.so-net.ne.jp/2012-11-27

メモっておいて、トラックバックをソネブロ管理人へ送ってみるよ。
http://blog-wn.blog.so-net.ne.jp/2012-11-27

その1)管理画面のレイアウトが崩れる。
Chromeでブログ管理画面トップをみると、レイアウトが崩れてしまう。
Internet Explorerだと正常だけど、何が起こっているのだろう。

その2)Twitterのツイート貼け付けがおかしい。
ブログ記事にTwitterのツイートを貼り付けると、記事本文のレイアウトが崩れてしまう。
これは原因は明らかで、末尾のタグが抜けているようだ。Chromeだけでなく、
Internet Explorerでも同様なので、みんな困ってるんじゃあないかな?

<!-- Twitter --><blockquote><div class="twitterQuote"><ul class="tw_timeline"> <li class="tw_e pics"><span class="tw_t"><img src= "<a href="http://a0.twimg.com/profile_images/1198777214/1574531_normal.jpg" target="_blank">http://a0.twimg.com/profile_images/1198777214/1574531_normal.jpg</a>" width="48" alt="manta33blog" /></span><span class="tw_b"> <span class="tw_c"><strong><a href="http://twitter.com/manta33blog" target="_blank" class="tw_u">manta33blog</a></strong></span> <span class="tw_entry-content">憲法9条の成立経緯 http://t.co/PjjjdTyt 有名なお話だったのね。</span><span class="tw_d"> 12/06 08:11</span></span></li> ←ここまで挿入されるが… </div></ul></blockquote>  ←この行が足りない。手動で追加すると正常になる。


頼むぜ、ソネットさん。

ついでではあるが、http://www001.upp.so-net.ne.jp にアクセスすると、
「Mal/HTMLGen-A が検出」されるぞ。これも直しておいてほしい。
微弱ながら、お金払ってるんだし。ソネットユーザー歴、もう10年以上だし。

nice!(5)  コメント(5)  トラックバック(0) 
共通テーマ:学問

nice! 5

コメント 5

MANTA

管理画面は正常に戻りました(ありがとう、曽根風呂さん!)
ただ、ツイート貼付けはまだおかしなままです。
by MANTA (2012-12-07 08:45) 

Working Dad Oversea

なんか、日本産ブログサービスはどこもかしこも問題が多いみたいだね。
最近の Blogger は昔に比べてずいぶん先進的になったから、日本語ブログも Blogger に引っ越ししたら?
by Working Dad Oversea (2012-12-07 22:16) 

MANTA

Working Dad Overseaさん、Bloggerほったらかしですわ(笑)
使いにくかったからなぁ…
しかも以前使ってたOperaブラウザからではいろいろ大変だった。
Facebook側で、日本語ブログのAbstractを書いています(最近滞ってますが)

このブログも、初めてから7年経過、総記事数1,171、累積アクセス数390万。
(いつもありがとうございます!! → 読者の皆様)
もう移動するのも大変ですわ。

ブログと違う、便利でおもしろいツールが現れたら考えます。
(TwitterもFacebookも私のニーズには合わなかったなぁ)
by MANTA (2012-12-08 08:35) 

MANTA

So-netさんからお返事あり。
「当窓口にて検証いたしましたところ、Twitter投稿についてお客さまのご申告と
同様の現象の発生を確認することができませんでした」だそうな。

あれ? 俺一人の問題?
でも、いま現在もChromeでもIEでもおきるし、キャッシュクリアしてもおきるし、
そもそもTwitter貼り付けはソネブロ側のスクリプトがやってるんだから、
こちらのせいではないはずでは?

So-netさん、ホントウにちゃんと検証したの?
「画面キャプチャを送ってね」ということだそうなので、送りました~
by MANTA (2012-12-08 12:53) 

MANTA

つづき。So-netさんより「ツイート1つを貼り付ける時には、上記の現象がおきる
ことを確認しました。現在対応中です」とのこと。
たしか前に試した時には、ツイート複数でも同じ現象が起きてたけど、ま、いいか。
よろしくたのみますー

あと、「Mal/HTMLGen-A が検出」されることはないとのこと。じゃあ、私の
ローカルのセキュリティソフトの問題か? しかしほとんどのサイトで警告は
でないのだけれども…

とまあ、対応速度はボチボチですぞ > Working Dad Overseaさん (^^)
by MANTA (2012-12-10 18:01) 

コメントを書く

お名前:[必須]
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

Facebook コメント

トラックバック 0

メッセージを送る